Final relocating
Incident Report for LostNameEU
Investigating
Due to internal team problems we have to look for new hardware again. We have already found a suitable hosting company and are in the process of ordering the hardware.
Posted Dec 12, 2020 - 20:07 CET
Monitoring
The Minecraft network has been booted up. The management has to watch whether the systems of proxy and other resources are running safe and silent. At the moment, all systems are running successfully.
Posted Dec 03, 2020 - 08:51 CET
Update
The teamspeak server is back online. Our team is working as fast as possible to get the other systems back to work again...
Posted Nov 30, 2020 - 08:23 CET
Investigating
The time has come: We are converting all our systems to the servers of a new provider.

At the moment you can only reach us via Twitter and Discord.
Posted Nov 22, 2020 - 14:08 CET
This incident affects: Teamspeak, LostBot (Discord), Minecraft Network, Website, E-Mails and Partner Systems (TD-Bot).